Mioforum
28 Augustus 2014, 11:04:51 *
Welkom, Gast. Alsjeblieft inloggen of registreren.
De activerings e-mail gemist?

Login met gebruikersnaam, wachtwoord en sessielengte
Schatkamer
Software database
Route database
Wie Woont Waar
 
   Startpagina   Help Inloggen Registreren  
Pagina's: [1] 2   Omlaag
  Print  
Auteur Topic: Mio en Win 7 perikelen  (gelezen 8021 keer)
0 geregistreerde leden en 2 gasten bekijken dit topic.
Nikos.1
Gast
« Gepost op: 18 Februari 2010, 08:58:32 »

Beste forumleden,

Als eerste wil ik kwijt dat ik van Mio als fabrikant volledig ben genezen.  angry1

Mijn C510E, nog steeds een schitterend apparaat werkt nog prima.  thumbs

Gezien de C serie dus niet meer door Mio wordt ondersteund, heb ik inmiddels Igo 8 (legaal) erop gezet en dit werkt perfect!  thumbs

Maar nu loop ik tegen het volgende aan. BangHead

Mijn pc draait inmiddels op Win 7, overigens tot nu toe naar volle tevredenheid, echter krijg ik in Win 7 met geen mogelijkheid oa de Mio transfer-hack aan de praat.  nono

Na een speurtocht op Inet, kan ik eigenlijk nergens vinden of de Mio wel compatibel is met Win 7.

Wie weet raad, heeft inmiddels ervaring of mogelijk een tweak waarmee ik de Mio wel met Win 7, als van ouds, kan benaderen.

Ik zou graag wat stemmen, skins etc. op de Mio willen zetten.

Ik hoor graag van jullie. lurk

Mvg

Nikos
Gelogd
miouser
Moderators
*****
Offline Offline

Geslacht: Man
Berichten: 1.203


C520t - Mio 269 V2


« Antwoord #1 Gepost op: 18 Februari 2010, 11:12:14 »

............, echter krijg ik in Win 7 met geen mogelijkheid oa de Mio transfer-hack aan de praat.  nono

Werkt de originele MioTransfer wel of niet op PC met Win7 ?
Is het Win7  32bit of 64bit ?



Gelogd

---------------------------------------
  
Mio C520t - R37 - Unlocked -
stem NaviGony (bedankt Mac Knipoog  )
OziCe 2.27d

---------------------------------------
---------------------------------------
  
Mio 269V2 - PoiWarner - OziCe
RePoW V2 B1027
  
  
---------------------------------------
POILoaderTool V1.1 Build 1121  Rollende ogen
POISelector  
Nikos.1
Gast
« Antwoord #2 Gepost op: 18 Februari 2010, 12:01:37 »

Het werkt niet op win 7, ik heb de 32bit versie.

Maar ik heb nu net op de site van Mio-tech gevonden dat er inderdaad via win 7 nog geen transfer mogelijk is.  angry1  s66

http://service.mio.com/M0100/MainFrame.aspx?menuid=100401&filetype=faq

Men zegt (beloofd) hieraan te werken.

Hopelijk maken ze dit wel waar, want mbt de update voor oa de C serie hebben ze ons toch ernstig in de kou laten staan!  icon_cry

Daarom dat ik ook Igo8 heb aangeschaft, want het apparaat is gewoon goed!

In ieder geval bedankt voor je reactie  thumbs

Mvg

Nikos
« Laatste verandering: 18 Februari 2010, 12:09:36 door Nikos.1 » Gelogd
miouser
Moderators
*****
Offline Offline

Geslacht: Man
Berichten: 1.203


C520t - Mio 269 V2


« Antwoord #3 Gepost op: 18 Februari 2010, 13:20:46 »

Vergeet het maar dat Mio moeite gaat doen om dit op te lossen.
Alle toestellen voor de MooV serie worden niet meer ondersteund.

Ik vermoed dat de USB driver voor je mio niet is geinstalleerd.
Vermits Win7 niet veel verschilt van Vista kun je eens trachten om de driver te installeren volgens DIT BERICHT
Win7 is eigenlijk een verder ontwikkelde en verbeterde Vista OS.
Ik zou zeggen, probeer het eens en deel het resultaat hier mede.
« Laatste verandering: 18 Februari 2010, 13:23:06 door miouser » Gelogd

---------------------------------------
  
Mio C520t - R37 - Unlocked -
stem NaviGony (bedankt Mac Knipoog  )
OziCe 2.27d

---------------------------------------
---------------------------------------
  
Mio 269V2 - PoiWarner - OziCe
RePoW V2 B1027
  
  
---------------------------------------
POILoaderTool V1.1 Build 1121  Rollende ogen
POISelector  
elinx
Lid
**
Offline Offline

Berichten: 1.466


« Antwoord #4 Gepost op: 18 Februari 2010, 19:39:05 »

Het volgende valt nog te proberen. Ervan uitgaande dat de originele Mio usb driver wel in Vista werkte zoals in het bericht hiervoor is vermeld.

In tegenstelling tot XP en Vista is het onmogelijk om bij Windows 7 ongecertificeerde drivers te installeren/laden (geen WHQL).
Met een omweg kan je dit wel werkend krijgen op het moment dat het nodig is.
Dit doe je door bij opstarten de F8 toets in te drukken en dan te kiezen voor:
"uitschakelen stuurprogrammahandtekening bekrachtigen"

Hierna start W7 verder normaal op, maar kan je wel een een driver zonder WHQL installeren.
Nadeel is dat na opnieuw opstarten deze driver niet geladen wordt en je weer als eerder genoemd met F8 moet opstarten.
Zolang dit alleen voor contact met je Mio is hoeft dat geen probleem te zijn.
Gelogd

MIO C510E 3,5", CE4.2, 64MB RAM, 512MB-Flash, 4GB-SD
NavNgo:Miomapv3.3- iGo2006-8.0-8.1-8.3-8.4_Amigo-8.5-9.2_Primo Mireo:ViaGPS v3-Miomap2008-Spirit2009 TomTomNavigator v6-v7-Navigon v6.5-NDrive v2.4

ChinaPNA 5", CE6.0, 128MBRAM, 4GBFlash, 4GB-µSD
NavNgo:iGo8.3-8.5-9.2-9.6_Primo, Navigon40, SygicTruck7

ZTE Blade 3,5", Android2.3, 512MBRAM, 512MBFlash, 4GB-µSD
NavNgo: iGo_MyWay

NeoN002 4,5", Android4.0-1GBRAM,-4GBFlash, 16GB-MicroSDHC
NavNgo: iGo_Primo

RNEG-WipNav 7"
Maps 2012-2013
miouser
Moderators
*****
Offline Offline

Geslacht: Man
Berichten: 1.203


C520t - Mio 269 V2


« Antwoord #5 Gepost op: 18 Februari 2010, 20:12:28 »

Ervan uitgaande dat de originele Mio usb driver wel in Vista werkte zoals in het bericht hiervoor is vermeld.

De USB driver draait hier zonder problemen in Vista 32. In Vista 32 dus geen probleem.
Gelogd

---------------------------------------
  
Mio C520t - R37 - Unlocked -
stem NaviGony (bedankt Mac Knipoog  )
OziCe 2.27d

---------------------------------------
---------------------------------------
  
Mio 269V2 - PoiWarner - OziCe
RePoW V2 B1027
  
  
---------------------------------------
POILoaderTool V1.1 Build 1121  Rollende ogen
POISelector  
Nick Altena
Forumbeheerder
*****
Offline Offline

Geslacht: Man
Berichten: 3.263



WWW
« Antwoord #6 Gepost op: 18 Februari 2010, 23:35:43 »

Probeer het anders eens met ' windows mobile apparaatcentrum ' .
Gezien je een c510 hebt is die makkelijk te unlocken en dit werkt in vista ook (32 bit iig)
Het is eigenlijk de opvolger van ActiveSync en zal bij win 7 waarschijnlijk ook werken
« Laatste verandering: 5 April 2010, 11:35:49 door Nick Altena » Gelogd

Mio 268 met Igo8
Mio C710(T) unlockt en werkend met igo8 ,Igo Primo en igo Amigo (maar momenteel functioneert dit toestel niet meer)
Mio C620(T) Unlockt en met downgrade naar C520 , werkend met iGo8, Igo Primo, Igo Amigo en Becker Trucnav/Igo 
Moov Spirit 697 Truck LM die door lifetime kaart-update waarschijnlijk ook origineel kan en zal blijven
Moov V735(T) ~tv voor mijn vrouw ... en nog helemaal origineel
Nikos.1
Gast
« Antwoord #7 Gepost op: 21 Februari 2010, 11:46:27 »

Beste mensen,

Bedankt voor jullie adviezen en uitleg! thumbs

helaas ik heb alles wat maar mogelijk was geprobeerd.

Win 7 heeft een probleemoplosser aan boord maar ook dat heeft (nog) niets opgeleverd.

Win 7 ziet het apparaat zowel in de taakbalk als in apparaatbeheer en ook bij de USB zijn er geen (voor zover ik het kan zien) problemen.

Kortom ik start de transfer (hacked) exact zoals ik altijd gedaan heb in XP, de transfer opent dan ook, Mio via USB en aan op de pc maar het
ketting icoontje blijft grijs en verbroken.

Mocht er nog een optie zijn dan hoor ik dat graag!  lurk

(en nee, ik ga niet terug naar XP)  nono
« Laatste verandering: 21 Februari 2010, 11:53:43 door Nikos.1 » Gelogd
peter123456
Steunend Lid
****
Offline Offline

Geslacht: Man
Berichten: 72



« Antwoord #8 Gepost op: 21 Februari 2010, 16:43:10 »

ik heb zelf een c710 met mio transfer hacked draaien op windows 7. als volgt gedaan:
mio gewoon met usb kabel aansluiten, dan installeert er vanzelf wat. even afwachten.
in apparaatbeheer kijken op welke usb controller de mio is aangesloten.
zet daarvoor het beeld op weergeven op verbinding, wel even eea open klikken tot je de windows powerd pocket pc ziet.
daar rechts op klikken en kies eigenschappen, stuurprogramma. kies dan stuurprogramma's bijwerken de optie op mijn computer naar stuurprogramma's zoeken. blader dan naar de map waar je het wceusbsh.sys bestand hebt staan ( ook hoort wceusbsh.ini erbij in dezelfde map)
selecteer het bestand en klik op ok. krijg je nog wel een melding over niet digitaal getekend zijn maar moet je toch installeren.
hierna moet het werken.
wel van belang is dat je de usb ingang alleen voor je mio gebruikt anders zet windows en weer een andere usb driver op en moet je alles weer opnieuw doen.
fijn he, Windows..........

                      Sterkte er mee, Peter  hello
Gelogd

ex 269, nu 710......
elinx
Lid
**
Offline Offline

Berichten: 1.466


« Antwoord #9 Gepost op: 21 Februari 2010, 16:50:37 »

...Win 7 ziet het apparaat zowel in de taakbalk als in apparaatbeheer en ook bij de USB zijn er geen (voor zover ik het kan zien) problemen. ...
Helaas zegt dit niets of de goede USB driver wordt geladen voor je Mio.
Tot nu bekend werkte alleen de originele Mio driver (van DVD) in Vista. Dus ook die zou geladen moeten zijn in W7. Wordt de eigen W7 driver geladen dan lijkt alles OK maar is geen communicatie mogelijk.

.... krijg je nog wel een melding over niet digitaal getekend zijn maar moet je toch installeren. Hierna moet het werken.
Wel van belang is dat je de usb ingang alleen voor je mio gebruikt anders zet windows en weer een andere usb driver op en moet je alles weer opnieuw doen.
fijn he, Windows..........
Zoals eerder gezegd kan je alleen niet digitaal ondertekende drivers via een omweg in W7 laden, door bij het opstarten F8 in te drukken.
« Laatste verandering: 21 Februari 2010, 16:52:24 door elinx » Gelogd

MIO C510E 3,5", CE4.2, 64MB RAM, 512MB-Flash, 4GB-SD
NavNgo:Miomapv3.3- iGo2006-8.0-8.1-8.3-8.4_Amigo-8.5-9.2_Primo Mireo:ViaGPS v3-Miomap2008-Spirit2009 TomTomNavigator v6-v7-Navigon v6.5-NDrive v2.4

ChinaPNA 5", CE6.0, 128MBRAM, 4GBFlash, 4GB-µSD
NavNgo:iGo8.3-8.5-9.2-9.6_Primo, Navigon40, SygicTruck7

ZTE Blade 3,5", Android2.3, 512MBRAM, 512MBFlash, 4GB-µSD
NavNgo: iGo_MyWay

NeoN002 4,5", Android4.0-1GBRAM,-4GBFlash, 16GB-MicroSDHC
NavNgo: iGo_Primo

RNEG-WipNav 7"
Maps 2012-2013
peter123456
Steunend Lid
****
Offline Offline

Geslacht: Man
Berichten: 72



« Antwoord #10 Gepost op: 21 Februari 2010, 20:36:29 »

zal best, bij mij werkt dit prima.
de usb-driver is de orginele mio, van de c710. installeren, mio transfer installeren en werkt prima, mits dezelfde usb alleen voor de mio gebruikt word!

                  Peter 5baby
Gelogd

ex 269, nu 710......
Nikos.1
Gast
« Antwoord #11 Gepost op: 21 Februari 2010, 20:39:21 »

Beste Peter,

Nou, je uitleg is duidelijk en voor mij te volgen kan niet anders zeggen!  thumbs

En, .......................JAWEL het werkt!!! s68

Mijn dank is groot en kan weer fijn met de C510 aan de gang!

Die, hopelijk, en zeker niet dankzij Mio angry1, maar wel met Igo8 nog vele km's mee mag gaan.  sunny


Mvg

Nikos


Gelogd
lonelydriver
Gast
« Antwoord #12 Gepost op: 4 April 2010, 22:15:08 »

is het niet mogelijk om je mio te zien als drive in je verkenner?
mijn c320 die zie ik zo staan maar de c510 die zie ik niet, wat kan de oorzaak zijn aub.
thnx
Gelogd
Kadoendra
Nieuw
*
Offline Offline

Berichten: 1


« Antwoord #13 Gepost op: 9 Juni 2011, 15:32:14 »

Ik heb beide methodes geprobeerd zowel met als zonder F8 drukken, maar hij installeert echt de driver niet. Ik heb windows 7 64 bit versie. Iemand nog een idee?

Ik las hier ook over WSBEUSBSH.INI maar ik heb alleen maar een INF en een SYS in mijn map op de cd staan.
Gelogd

Ik moet in mijn profiel nog aangeven welk model Mio ik heb.
elinx
Lid
**
Offline Offline

Berichten: 1.466


« Antwoord #14 Gepost op: 10 Juni 2011, 08:12:20 »

Ik vermoed dat de F8 methode alleen lukt met een32 bits (x86) versie van W7, maar dat het in dit geval mis gaat met de 64 bits versie (x64).
Helaas heb ik nergens gelezen dat het ooit is gelukt met 64 bits versie van Vista en zijn er geen x64 drivers voor de Mio.
Gelogd

MIO C510E 3,5", CE4.2, 64MB RAM, 512MB-Flash, 4GB-SD
NavNgo:Miomapv3.3- iGo2006-8.0-8.1-8.3-8.4_Amigo-8.5-9.2_Primo Mireo:ViaGPS v3-Miomap2008-Spirit2009 TomTomNavigator v6-v7-Navigon v6.5-NDrive v2.4

ChinaPNA 5", CE6.0, 128MBRAM, 4GBFlash, 4GB-µSD
NavNgo:iGo8.3-8.5-9.2-9.6_Primo, Navigon40, SygicTruck7

ZTE Blade 3,5", Android2.3, 512MBRAM, 512MBFlash, 4GB-µSD
NavNgo: iGo_MyWay

NeoN002 4,5", Android4.0-1GBRAM,-4GBFlash, 16GB-MicroSDHC
NavNgo: iGo_Primo

RNEG-WipNav 7"
Maps 2012-2013
Pagina's: [1] 2   Omhoog
  Print  
 
Ga naar:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.1 | SMF © 2006, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.101 seconden met 25 queries.

Google visited last this page Gisteren om 18:38:09
Google